Applicazioni per Linux
 

centos 7 con problemi au*****

Roberto Tagliaferri 23 Gen 2016 09:47
Hola, centos 7 su pc fujitsu (scheda au***** intel product: 8 Series/C220
Series Chipset High Definition Au***** Controller [8086:8C20]
vendor: Intel Corporation [8086])
con il kernel 3.10.0-229.20.1.el7.x86_64 funziona l'au***** in uscita ma non
in ingresso.
Con il 3.10.0.327 l'au***** sembra funzionare (se lancio una qualsiasi
applicazione sonora pavucontrol mi fa vedere le sue belle barrette sul
giusto flusso au*****) ma non si sente niente.
Se però faccio lo switch sul telefonino usb che uso per skype funziona senza
problemi.
Cosa posso guardare?


--
Roberto Tagliaferri-Linux user #30785 <-> r.tagliaferri@(forse)tosnet.it
www.robyt.eu
Max_Adamo 26 Gen 2016 20:35
Il Sat, 23 Jan 2016 09:47:27 +0100, Roberto Tagliaferri ha scritto:

> Hola, centos 7 su pc fujitsu (scheda au***** intel product: 8 Series/C220
> Series Chipset High Definition Au***** Controller [8086:8C20]
> vendor: Intel Corporation [8086])
> con il kernel 3.10.0-229.20.1.el7.x86_64 funziona l'au***** in uscita ma
> non in ingresso.
> Con il 3.10.0.327 l'au***** sembra funzionare (se lancio una qualsiasi
> applicazione sonora pavucontrol mi fa vedere le sue belle barrette sul
> giusto flusso au*****) ma non si sente niente.
> Se però faccio lo switch sul telefonino usb che uso per skype funziona
> senza problemi.
> Cosa posso guardare?

Posso sbagliare me potrebbe essere un bug nel kernel. Se è un problema con
il kernel puoi fare una cosa tipo "git bisect", cominciando ad installare
versioni di kernel precedenti/successive, fin quando non trovi quella che
rompe l'au*****.
E' b*****e ma è una seccatura. Io lascerei perdere e opterei per una
distribuzione con kernel 4.2.

--
Massimiliano Adamo
Roberto Tagliaferri 27 Gen 2016 09:11
Max_Adamo wrote:

> Il Sat, 23 Jan 2016 09:47:27 +0100, Roberto Tagliaferri ha scritto:
>
>> Hola, centos 7 su pc fujitsu (scheda au***** intel product: 8 Series/C220
>> Series Chipset High Definition Au***** Controller [8086:8C20]
>> vendor: Intel Corporation [8086])
>> con il kernel 3.10.0-229.20.1.el7.x86_64 funziona l'au***** in uscita ma
>> non in ingresso.
>> Con il 3.10.0.327 l'au***** sembra funzionare (se lancio una qualsiasi
>> applicazione sonora pavucontrol mi fa vedere le sue belle barrette sul
>> giusto flusso au*****) ma non si sente niente.
>> Se però faccio lo switch sul telefonino usb che uso per skype funziona
>> senza problemi.
>> Cosa posso guardare?
>
> Posso sbagliare me potrebbe essere un bug nel kernel. Se è un problema con
> il kernel puoi fare una cosa tipo "git bisect", cominciando ad installare
> versioni di kernel precedenti/successive, fin quando non trovi quella che
> rompe l'au*****.
> E' b*****e ma è una seccatura. Io lascerei perdere e opterei per una
> distribuzione con kernel 4.2.
>

Eh.. è il pc di lavoro e volevo tenere la distribuzione allineata a quella
dei server (centos 5.x/6.x).
Per ora tengo il kernel vecchio, aspetto un paio di upgrade e poi decido.
Oppure provo quello di elrepo


--
Roberto Tagliaferri-Linux user #30785 <-> r.tagliaferri@(forse)tosnet.it
www.robyt.eu

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Applicazioni per Linux | Tutti i gruppi | it.comp.os.linux.software | Notizie e discussioni linux software | Linux software Mobile | Servizio di consultazione news.